PDA

View Full Version : Xtrap error code : 08-0400-00000000-537



Toyosatomimi
06-25-2014, 02:44 AM
I'm getting this error on my new PC, but I'm sure it's related to a particular consistency with programs I install. I'm guessing it's programs that run in the background such as my realktek audio manager and my steel series keyboard program, however the only thing they have in common is that they run in the background. I have no idea which it could be so I'm looking for assistance in tracking down the issue.

Operating system: Windows 8.1
Compatibility mode: Windows 7

I'm running it in compatibility mode because the game would not install or launch properly, the xtrap issue is the last issue in the way for me. Any help will be much appreciated!

A rundown of whats running(tray):
realktek audio manager
norton internet security
elan pointing device
skype
intel rapid storage technology
steelseries keyboard software
sound blaster cinema
killer network manager
system control manager
dragon gaming center

Excluded norton from scanning GE's folder.

Anomis
06-25-2014, 09:42 AM
Try to turn off dragon gaming center

Toyosatomimi
06-26-2014, 01:04 AM
Well I've turned that off along with some other programs that might be interfering such as those that allow quick access to common settings, still no luck. I'm not sure what to do at this point.

kalel
06-26-2014, 06:29 PM
Dear Toyosatomimi,

Thank you for informing us regarding your issue.

Please, first try to disable all background programs (even those for which you're sure they shouldn't cause any issues). If you still get the error, there might be a background program running which you cannot see, but might be able to disable with Task Manager as a process.

If it does work now, try to restart the background programs one by one until you get the error again. That will let you know which program caused this issue. Additionally, informing us about the name of the conflicting program (in case you discover it) would be very helpful to us.

Thank you, and good luck.

gigamera
06-26-2014, 11:41 PM
You should also make sure your firewall isn't blocking X-trap (listing x-trap as a trusted program fixed all issues I had with it).

Toyosatomimi
06-27-2014, 02:33 AM
Dear Toyosatomimi,

Thank you for informing us regarding your issue.

Please, first try to disable all background programs (even those for which you're sure they shouldn't cause any issues). If you still get the error, there might be a background program running which you cannot see, but might be able to disable with Task Manager as a process.

If it does work now, try to restart the background programs one by one until you get the error again. That will let you know which program caused this issue. Additionally, informing us about the name of the conflicting program (in case you discover it) would be very helpful to us.

Thank you, and good luck.

Disabling apps via the tray and task manager did not work I'm afraid. The only apps running now for example would be "intel rapid storage technology" and I'm afraid I'll harm my computer if I try disabling anymore programs through the services tab or the processes tab while I'm trying to figure this out. The offending tool is apphelp.dll. It'd be easier if xtrap could let us know which app is forcing it to close; even though that'd help hackers get around it; because this is a lot of trouble.

Anyways, that's where I'm at right now. Disabling as many apps as I could and removing compatibility modes hasn't worked either. Allowing it through the firewall has failed as well and I'm no longer running norton on this system; just the default windows defender.

gigamera
06-27-2014, 08:29 AM
Ok, I did some digging around the internet (that is what I'm good at) and found out that apparently x-trap isn't compatible with Win8.1 and that is causing the problem with apphelp.dll :( Some ppl have been able to fix the problem by cleaning their registry, but that seems to be really unreliable fix as most say it doesn't help.

GEEU technical support team should look into this as the apphelp.dll is a system file in Windows 8.1 and closing programs won't help.

Barstool
06-27-2014, 11:47 AM
I'm on 8.1
Run your app as an administrator
make sure XTrapp is not blocked by your AV, Firewall or any other system protections you have.

If that falls short, change your GE client to win 7 compatability then run it as an administrator.

I had a similar problem when I first tried to replay this game. Selecting in the clients properties to always run it as an administrator fixed it. After a reboot... oddly enough.

Toyosatomimi
06-27-2014, 09:01 PM
I'm on 8.1
Run your app as an administrator
make sure XTrapp is not blocked by your AV, Firewall or any other system protections you have.

If that falls short, change your GE client to win 7 compatability then run it as an administrator.

I had a similar problem when I first tried to replay this game. Selecting in the clients properties to always run it as an administrator fixed it. After a reboot... oddly enough.

I added Xtrap.dll's to be allowed through my firewall and excluded the entire GE folder from my AV (so Xtrap should've been included). All parts of the GEClient are being run in compatibility mode and as administrator however I still get the instant close because of the same error from Xtrap with apphelp.dll being the culprit tool. I'm beginning to think there's nothing I can do on my end. Reboot didn't help either.

Suzuki
06-27-2014, 10:32 PM
Close skype if you haven't tried already. Skype is known to interfere with xtrap.

Toyosatomimi
06-28-2014, 08:06 AM
Close skype if you haven't tried already. Skype is known to interfere with xtrap.

I've run the game before launching skype on a few occasions only to get the same error, it never crossed my mind that it was an issue. No Dice I'm afraid, still not working.

kalel
07-03-2014, 09:37 PM
In order to test and reproduce your issue, I've got my hands on a Windows 8.1 (64 Bit) PC to test Granado Espada Europe for you.

Initially, I got the exactly same error as you did.
Second time, I pressed right mouse click on "ge", and then selected "Run as administrator".

The game started properly for me after this. Please try the solution.

Toyosatomimi
07-05-2014, 07:54 AM
I wanted to hope it was as simple as that but unfortunately it still doesn't work. I tried it with programs such as my steel series engine(responsible for creating macros) closed(exited). Running GE as admin still produces the same exact error listed in the topic title. All other running programs are related to system drivers and hardware drivers such as those for the hard disk, USB, Networking, Intel Drivers and Bluetooth capabilities. It's really frustrating.

Here's the list of running processes to provide further clarity, you can open a larger version by right clicking and then selecting "open image in new tab". Disabling some of these such as "super charger" and "qualcomm killer networking service" produced no results. Also it should be noted that I've made sure GE has been running as admin the entire time, either by right clicking it or running it in compatibility mode and checking it to run without needing to right click.

http://i.imgur.com/llZlKRw.png

http://i.imgur.com/SjXSAoB.png

Suzuki
07-05-2014, 10:05 AM
off topic but thats a lot of processes lol

Toyosatomimi
07-07-2014, 03:56 AM
off topic but thats a lot of processes lol

Yeah, I don't think I can shave them off either, lawl. However I have 12 gigs of ram and I'm running an i7 so it should be fine.

Edit: I managed to fix it and get GE to run. I had to reformat the computer. This time I opted not to install drivers via the MSI CD.

This was rather unfortunate.