PDA

View Full Version : Another Xtrap error



sefrah
01-17-2014, 09:07 PM
159

Hello !

Any idea ?

I mailed to support team

I've tried the various solutions : delete Xtrap folder, manual patch and even reinstall game client but no way.

If someone have some technical knowledge who can help me, you'll be great.

I should be in game this Week End !

Thanks

vossi
01-18-2014, 11:06 AM
same here since today

its a clean xp install nothing else.

Garsen`Spanius
01-18-2014, 11:14 AM
Its probably your computer is infected by malware

Suzuki
01-18-2014, 11:26 AM
try disabling your anti-virus and tell me what happens

vossi
01-18-2014, 11:33 AM
Its probably your computer is infected by malware

1 tracking cookie from google nothing else

vossi
01-18-2014, 11:35 AM
try disabling your anti-virus and tell me what happens

no change still the same

EuroGameZ
01-18-2014, 12:16 PM
Venecia,

You did the newest graphic driver update, Directx update and flash driver update? If not, you can try.
Especially I feel flash driver update will work.

You can try also below link too

http://archive.msdn.microsoft.com/KB961894

Let me know the result here.

***We reported this to Xtrap but it looks taking time.



YOUR GEEU TEAM

vossi
01-18-2014, 01:15 PM
@sefrah

seach on your HD for the DLL wich is mentioned in your Screenshot you should find a programm folder of the troublemaker.
Then deactivate or uninstall this programm and GE should run again.

EuroGameZ
01-18-2014, 02:20 PM
Great news! ^^
You can make a tip and get Likes with this I think lol

See you at Gate of Reboldoeux at 6 pm! It will be fun!

YOUR GEEU TEAM

sefrah
01-19-2014, 06:54 PM
Thanks all for the support but I hadn't time to try those solution or to wait answer from the support team.

I reinstalled my OS and problem solved. Radical method ^^

dex1997
04-02-2015, 09:55 PM
Hey, i am having the same problem here. Except the file that is supposedly causing the trouble cannot be deleted. Is there any bypass to this. I really want to play this game. it says its in system 32/d3d9.dll

Kosima
04-02-2015, 10:01 PM
Are you running the game on Win8? If so, restore your system at some point it was working and turn off Win updates. :)

I hope you can fix it.

Lima
04-03-2015, 12:27 AM
Delete Windows Update KB3000850

vegahighwell
04-10-2015, 07:03 PM
I also got hit with this problem when my PC forcibly updated itself to Windows 8.1.

Anyway, I can't delete Windows Update KB3000850. The error briefly pointed to apphelp.dll when I made Windows run GE EU with previous Windows OS, then when I deleted the X-Trap file and opened the game again, the culprit was back to d3d9.dll.

Short of someone mentioning that they had reinstalled their entire OS to resolve this issue, any ways around it?

Kosima
04-10-2015, 09:45 PM
Ya, I had to restore entire OS and turn off Windows updates, reinstall or programs and such. ZzZzZz...

Lima
04-11-2015, 12:34 AM
I had the same issue on my laptop with Windows 8.1. You need to delete the KB update. To do so, go to Control Panel -> Programs and Features -> View installed updates (On the left) -> Find KB3000850 -> Uninstall -> Reboot.

If that does not resolve your d3d9.dll issue, then I really dont know what to say... Everyone I know that encountered this issue were able to resolve it by removing KB3000850 (Which is one hell of a ****ty update by the way.. It has problems with a tons of software, not just GEEU... Microsoft failed very hard on this update, just google it's name and you'll find tons of rant)

vegahighwell
04-11-2015, 07:47 PM
For some reason, I can't delete that update though. I was able to do it once, but now I don't even have that option given to me.

Guess I'll take this as a break from GE :/