Results 1 to 6 of 6
  1. #1
    Rookie
    Join Date
    Jul 2015
    Posts
    8
    Post Thanks / Like

    Xtrap........wth...

    why do I get this
    Attached Images Attached Images

  2. #2
    Rookie
    Join Date
    Jul 2015
    Posts
    8
    Post Thanks / Like
    Help please.

  3. #3
    Moderator Dudi's Avatar
    Join Date
    Feb 2015
    Location
    Russia
    Posts
    74
    Post Thanks / Like
    Man, i think u got the wrong forum. It's basketball here

  4. #4
    Administrator
    Join Date
    Jul 2014
    Posts
    325
    Post Thanks / Like
    The post has been moved to the right category.

    Thank you,
    GM_J

  5. #5
    Administrator
    Join Date
    Jul 2014
    Posts
    325
    Post Thanks / Like
    Hello SteelNinja,

    The following guides can be helpful for your situation. Please try them at first.
    If you still have the same problem, please send us a support ticket with writing your computer spec.
    - Website / Support

    1. Try to run installer with administrator permissions
    2. Try to disable your Antivirus
    3. Try to update windows
    4. Try to check virus
    5. Try to turn off all of other process

    6. If the upper guides did not work for you, then please try to delete GE completely.(Including all of related GE folder). And receive the Full Client and install GE again.


    Thank you,
    GEEU TEAM

  6. #6
    Rookie
    Join Date
    Jul 2015
    Posts
    8
    Post Thanks / Like
    Well I have done all these things and it still wont load on my windows XP computers...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •