Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 27
  1. #11
    Dear Scathar,

    It's sad to hear that but I don't think it's ping issue.

    We are in Germany too...

    Team EuroGameZ

  2. #12
    Quote Originally Posted by EuroGameZ View Post
    Dear Scathar,

    It's sad to hear that but I don't think it's ping issue.

    We are in Germany too...

    Team EuroGameZ
    I managed to get into a game. and what i saw was, my mouse moving slightly back to the position it was before i moved it. Then i realized. that every Command i gave my ship like where it should move, acceleration and others. happened to lag. So i took a bit like 0.5-1s to recognize where i clicked.

    Running on Win 10 64bit with: Intel E3 1231v3 and R9 390x, 8gb ram. 100mbit connection.

    greets,
    Scathar

  3. #13
    Our Server located in Germany and we think ping is not the direct problem of this problem...

    Team EuroGameZ

  4. #14
    Quote Originally Posted by Trejgon View Post
    if by "flickering" OP means soemthing like this:
    https://youtu.be/r7H9yPQ9E5s

    then indeed I am experiencing this on my main stationary PC
    also of 3 of PCs using windows10 this is only one showing troubles so maybe it is not simply issue of unstability of running it on win10?
    friend with alienware laptop running on win10 has no issue, my oldey laptop running win10 has no issue and only my main stationary unit has it

    and so far the only major differences I've managed to found if being desktop instead of laptop and using AMD GPU instead of NVIDIA one

    advising to use windows XP to run the game is tbh weird as WinXP is no longer even supported by microsoft, and win7 is likely to soon follow, and yet not everyone have resources to establish virtual machine for the sole reason of playing NavyField.

    is it realtime recorded? Seems like back when i tried to set compability to vista over 200fps ingame. (far too much for this game). Did you tried to set win 10 or win7 as compability mode? on NF.laucher.exe and nf.exe?
    I dont have win10 .. only win7 but i still have win7 as option in compability mode ;D and its runnning better than without it. Try out m8 (if u really bored u could also try to set max fps in your videocard options to max 60 :P game is running with capped max 30fps (or 60) one of both.. Do you have a program to show ingame fps... like Fraps?
    Last edited by blindshot89; 03-15-2017 at 03:11 AM.

  5. #15
    Hi there,
    Im experiencing exactly the same issues as stated before.
    I also cant install the win 7 patch because its telling me to run it as admin even though i am doing that.
    Compatibility mode also doesnt do anything for WIN XP aswell as 7 and 8 it also crashes my pc when i try to exit the game.
    I also capped the fps to 30 aswell as 60 fps...nothing changed.
    I activated vsync and all sorts of fancy graphics card stuff in my Radeon settings still couldnt fix the problem.

    Im using an AMD processor aswell as graphics card and got a friend who asked people in game that managed to run nf on win10 what they are using and it seems like almost all of them are using nvidia/intel parts...maybe thats something where the problem occurs.

    My specs:
    Windows 10 Pro 64-bit
    AMD FX-8120 Eight-Core Processor
    8,0GB RAM
    AMD Radeon HD 7800 Series


    ::EDIT::

    I just managed to fix the problem by activating absolutely everything in my radeon settings.
    Screenshot:NF FIX.jpg
    Sry for German language and bad quality :x
    Last edited by Rakx; 03-15-2017 at 01:02 PM.

  6. #16
    nice did u tried every option with overriding/force activation like on the screen? or controlled by application`?

  7. #17
    Quote Originally Posted by blindshot89 View Post
    nice did u tried every option with overriding/force activation like on the screen? or controlled by application`?
    I didnt mess with any override features or anything else besides the stuff in the active tab in the screenshot

  8. #18
    nono ;D ( ich meinte schon die einstellungen die man auf dem Screenshot sieht.) Normalerweise steht es auf "Anwendungsgesteuert". Du hast sie auf "erzwingen" gestellt :P
    nvm atleast it worked. Let see if it helps the other aswell

  9. #19
    Just thought I'd post a work-around I found which worked for me when I had the issue on NFNA.

    IDK why this worked but try opening FRAPS whilst you play. You should then see that the game is running at 25fps.
    I'm not sure how this works but it stopped me coming across that exact flicking issue in the youtube video.


    Hope that helps someone.

  10. #20
    Fraps actually worked for me xD Weird but it works. Thx for that xD Also did i set up XP in VirtualBox and it works perfectly but only in a little part of the screen and i can't get it any bigger so not really enjoyable. I think we can savely say it's not a ping issue.^^ Also the Radeon settings didn't work at all i tried it too. :/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •